你的位置:首页 > 技术支持 > 网站文章

东芝L510笔记本电脑时显,时不显,进系统掉电故障秒杀

2013-06-03 14:50:30      点击:

  同行送修的东芝L510笔记本电脑。故障为时显,时不显,进系统掉电。同行描述:刚开始是不定时断电,有时走windows xp滚动条时断电,有时进系统断电,连进PE也掉电。同行原以为是灰尘太多所至,于是除尘, 完后客户把机器拿走,第二天客户又把机器拿过来,不开机了。同行以为机器没安装好,于是又重新安装一遍,可以开机了,反复试几次又不开机了,客户找麻烦了,说是除尘所至(其实不是的,这款机器本身就会有这种毛病,客户趁机找茬。)同行这下慌了, 于是拿过来维修,拿来时机器已经不亮了,电流0.3A左右。折开笔记本电脑主板,仔细观察,主板上没有进水的痕迹,也没有腐蚀现象,用万用表二极管档测笔记本电脑主板上的关键测试点,对地阻值也都正常。

  将可调电源调到20V,接上电源,按下开关电流上到0.2A电流不上去了,测量各大电压,北桥1.2V,内存1.51V,显卡1.05V,当测到CPU供电感时没有电压出来(其实当电流只有零点几时,一般都是CPU没有工作,或某个电压没有出来,但习惯性我都测了一下),关闭电源,重新接电源想开机测试CPU供电芯片的关键引脚测试点,此时电流又上去了。外接VGA显示器,显示正常,接上U盘进PE刚到要进入界面的时候掉电了。看来问题又重现了——有时不显,进系统掉电。

  关于这种清灰除尘问题,事先一定要跟客户说清楚,除尘之后如果机器出现故障,不亮,不加电等,不予保证。不要拿起机器就动手。所以在维修之前如果是直接客户要先向他说明有风险,给自己留一条活路,以免被客户逼上绝路。

  继续,再次开机,测量CPU供电,0V,CPU还是没有工作。习惯性的直接加焊CPU电源管理芯片,东芝CPU电源管理芯片用的是TPS51620,加焊后,开机,电流上去了,暗喜,关机。接U盘,进PE,快进桌面时,又掉电了。晕,以为没有加焊好,于是又把芯片取下,小心翼翼重新安装上,再次开机,涛声依旧。

  看来要找论坛了,找了一会,发现说是滤波不良所至(其实我也有此感觉)。马上换电容。东芝L510的主板和东芝M200的一样,在CPU座的下面做一个大的排容,手上没有一样的排容换这么办呢?由于东芝L510主板的CPU供电电路不象东芝M200那样预留有电容的位置,所以我就自己想办法了。

  但是主板空间太小,非常不容易加件,我就直接并两个台式主板用的6.3V 1000UF的滤波电容,小心将两脚用套管包好,装上,虽然不是很美观,但是非常有效果,换好电容后,开机,电流刷刷上来,屏亮了。反复几次,OK。接U盘,进PE,一切完美。
断电,接上液晶屏,再接上U盘开机测试,跟着进PE,熟悉的PE界面也出来了。进PE正常还不行呀,还需要装硬盘进系统测试,断电。接上硬盘,再次开机测试,XP的界面过后,熟悉的XP桌面出现在我们眼前。装机拷机一起正常。此机修复。

  故障总结:东芝L510笔记本电脑由于CPU滤波供电的排容滤波不良,引起笔记本电脑时显,时不显,进系统掉电等故障。

 

掉电故障思路:

  掉电引起的故障,要分不装硬盘的时候测试和装硬盘的时候测试。不装硬盘不掉电和装硬盘进系统掉电这两个是很大的区别。如果不装硬盘掉电,还要看是否有显示,电流上到多少。总的来说掉电引起的原因,第一个是电路保护,某个地方微短路引起,华硕的机器缺少某一路PG开机就会掉,IBM的机器某一路反馈电压没有回去也回掉;第二个是CPU供电引起的比较多,CPU供电芯片虚焊,CPU供电的MOS管不良,两路供电只有一路正常等。第三个就是南桥或显卡供电滤波不良引起进掉电。第四个就是南桥或显卡虚焊引起的。这几种情况需要一一的排除,静态下通过测试关键测试点的对地阻值,具体的对地阻值多少正常。

 

  相关贴子
> 联想SL410K触发掉电_不开机通病修复 > 宏基acer 4736ZG不定时黑屏,时亮时不亮通病维修
> 联想Y450掉电及无CPU供电维修 > 联想Y460进水不开机修复一例
> 华硕F80S不开机不加电维修 > HP 4416S通病概述_电流跳变不显_待机偏高一例修复
> 联想旭日C466M维修_不加电,无待机电压成功修复 > 神舟L430S开机卡LOGO_不认硬盘_不引导系统维修
  查看更多>>

以上内容由武汉久龙电脑维修中心http://www.whjldn.com整理提供,如转载请注明出处